Home \ Help \ Search \ Login RSS

Welcome, Guest. Please Login

This forum is now READ-ONLY! Please visit http://forum.wiring.co/ for the new forum.

Wiring ForumWiring HardwareTroubleshooting › Inconvenientes al cargar nuevos programas

Page Index Toggle Pages: 1
Inconvenientes al cargar nuevos programas (Read 4871 times)
06/20/11 at 04:12:34

asabogal   Offline
YaBB Newbies
I Love YaBB 2!
Bogota

Posts: 2
*
 
Cordial saludo. Tengo un inconveniente con mi Wiring Mini, al momento de cargar nuevos programas, y la verdad estoy muy preocupado al pensar que haya causado algún daño en la tarjeta Undecided Embarrassed.

Bueno, la historia es la siguiente, adquirí la tarjeta meses atrás, por aquella época hice varias pruebas todas exitosas y después de un tiempo deje un programa para el control de los motores, el funciono por meses sin inconvenientes. Ayer desconecte los motores – vale la pena aclarar que aun funcionaba tal cual y desde entonces al intentar cargar un nuevo programa, no se logra o completa, se queda en teoría cargando sin confirmación, en ocasiones recibo mensajes tales como: el puerto COM está ocupado o el programador no responde, el  mensaje que obtengo después de unos largos minutos es “timeout communicating with programmer”

La prueba la estoy realizando en dos PCs, ambas con Windows (XP en un Laptop y 7 en un Desktop), con los mismos resultados.  He desinstalado lo drivers FTDI VCP y vuelto a instalar sin éxito,  entre otras tantas pruebas.

Por solo probar, pensé que tal vez el código empleado era muy largo, y usando uno de los códigos de ejemplo (Basics – Getting Started – Blink), el resultado es el mismo….

Por favor, agradezco cualquier tipo de colaboración. Gracias!!
 
IP Logged
 
Reply #1 - 06/21/11 at 03:23:40

asabogal   Offline
YaBB Newbies
I Love YaBB 2!
Bogota

Posts: 2
*
 
Hola nuevamente, bueno, comento que por el momento ya esta funcionando, aun no se exactamente porque.

Despues de publicar la anterior entrada continue buscando y buscando y entre en un foro sobre arduino algo similar, y la solucion es muy curiosa, alimentar la board segundos despues de haber enviado al modulo USB el programa....

Sin embargo me encantaria contar con ayuda para aclarar el porque de esta situacion, gracias!!
 
IP Logged
 
Page Index Toggle Pages: 1