Home \ Help \ Search \ Login RSS

Welcome, Guest. Please Login

This forum is now READ-ONLY! Please visit http://forum.wiring.co/ for the new forum.

Wiring ForumWiring HardwareTroubleshooting › "uploading to wiring hardware..." never completes

Page Index Toggle Pages: 1
"uploading to wiring hardware..." never completes (Read 4467 times)
01/31/10 at 03:05:28

Neil Bartlett   Offline
YaBB Newbies

Posts: 12
*
 
I'm running on Vista. I have a fairly old board -- I purchased it approx a year ago but just got around to using it  Cry

I downloaded Wiring 023 and VCP 2.06 and installed them as per instructions. I wired up the standard blink circuit and used the standard program. I set up version 2 hardware and the correct COM port. The program complies correctly, but...

When I upload to hardware I get "uploading to wiring hardware..." message but it never completes.

I've tried:
- V1 and V2 hardware.
- pressing the reset button directly before such that the amber light doesn't flash before I push the upload button
- pressing the reset button then pressing the upload button after the amber light flashes
- not pressing the reset button before the upload.

I cycle my machine (full power down) between each attempt.

Nothing works (though V1 does produce an error saying try to use v2).

Any ideas what else I can try to debug my issue?

Thx
Neil
 
IP Logged
 
Reply #1 - 01/31/10 at 03:27:02

Neil Bartlett   Offline
YaBB Newbies

Posts: 12
*
 
Answering my own qn (strange how after fights for nearly two hours with this, the solution comes within a few mins of writing a full post)

- Answer was board was indeed version 1 architecture, but I had not tried the "reset and don't want for amber led to blink" combination.

So I have a version 1 board.

Neil
 
IP Logged
 
Reply #2 - 01/31/10 at 06:29:25

barragan   Offline
YaBB Administrator

Posts: 939
*****
 
hi Neil, yes it is version 1.x. You have to reset after uploading and then wait for a few seconds for the board to restart.
 
IP Logged
 
Reply #3 - 02/02/10 at 04:12:29

Neil Bartlett   Offline
YaBB Newbies

Posts: 12
*
 
Thx Barragan (and thx for the board design!)
 
IP Logged
 
Reply #4 - 02/02/10 at 18:32:39

barragan   Offline
YaBB Administrator

Posts: 939
*****
 
thank you : )
 
IP Logged
 
Page Index Toggle Pages: 1